其他分享
首页 > 其他分享> > 【C基础】练习

【C基础】练习

作者:互联网

01

Description

 这是一道开启编程之路的入门题,要求是请输出 hello world

Input

不需要输入

Output

hello world

Sample Input 1   Sample Output 1

不需要      hello world

#include <stdio.h>
int main()
{
  printf("hello world");
  return 0;
}

02

Description

你的任务是计算a+b

Input

输入包含a和b,通过空格隔开

Output

需要输出a、b的和

Sample Input 1   Sample Output 1

1 4        5

#include <stdio.h>
int main()
{
    int a, b;
    scanf("%d%d", &a, &b);
    printf("%d\n", a + b);
}

 

标签:int,练习,基础,Sample,Output,world,Input,hello
来源: https://www.cnblogs.com/Silence114/p/16489793.html