其他分享
首页 > 其他分享> > 1053最大数输出

1053最大数输出

作者:互联网

1053:最大数输出

时间限制: 1000 ms 内存限制: 65536 KB
提交数: 38832 通过数: 26862
【题目描述】
输入三个整数,数与数之间以一个空格分开。 输出一个整数,即最大的整数。

【输入】
输入为一行,包含三个整数,数与数之间以一个空格分开。

【输出】
输出一行,包含一个整数,即最大的整数。

【输入样例】
10 20 56
【输出样例】
56

#include<iostream>
#include<iomanip>
#include<cmath>
using namespace std;
int main()
{
int a,b,c,max;
cin>>a>>b>>c;
max= a;
if(b>max){max=b;} 
if(c>max){max=c;}
cout << max << endl;
return 0;
}

标签:输出,1053,最大数,max,整数,include,输入
来源: https://blog.csdn.net/qq_51082388/article/details/111473485